Changing Mail POP Password Disabled

VERIFIED DUPLICATE of bug 131587

Status

SeaMonkey
MailNews: Account Configuration
VERIFIED DUPLICATE of bug 131587
16 years ago
13 years ago

People

(Reporter: Gerry Ho, Assigned: racham)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I recently reset my POP mail password with my ISP. While retrieving my new
emails, Mozilla Mail 0.9.9 reported a bad password login, but did not display
the prompt popup window that lets me enter my new POP password. I had to use
Netscape Messenger 6.2 to get that prompt.

Comment 1

16 years ago
this is probably a dupe of either bug 127855 or bug 131587.  which may in fact
be dupes of each other.
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 131587 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.