Installing Bugzilla on Windows 2000 System

RESOLVED DUPLICATE of bug 132721

Status

()

Bugzilla
Installation & Upgrading
RESOLVED DUPLICATE of bug 132721
16 years ago
5 years ago

People

(Reporter: Pardeep Kumar, Assigned: zach)

Tracking

2.10
x86
Windows 2000

Details

(Reporter)

Description

16 years ago
please specify the details about installing Bugzilla on my PC with above 
configuration. I went through the steps specified for installation in the guide 
but found them to be confusing somewhat. Is there any other source or can you 
define teh steps clearly as for as requirements and installation process of 
bugzilla is concerned. 

Note: I have to create a Bug Tracking system for my company's latest software. 
please provide me steps about how to do it.

*** This bug has been marked as a duplicate of 132721 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.