If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Rounded parts of fake scrollbar on vk.com twitch when I scroll

RESOLVED DUPLICATE of bug 1328032

Status

()

Core
Layout: Web Painting
RESOLVED DUPLICATE of bug 1328032
9 months ago
5 months ago

People

(Reporter: arni2033, Unassigned)

Tracking

({regression})

34 Branch
regression
Points:
---

Firefox Tracking Flags

(firefox50 wontfix, firefox51 wontfix, firefox52 wontfix, firefox53 wontfix)

Details

(Whiteboard: regression 2014-07-24)

Attachments

(1 attachment)

(Reporter)

Description

9 months ago
>>>   My Info:   Win7_64, Nightly 49, 32bit, ID 20160526082509
STR_1:
1. Extract attached "testcase 1.zip" in a folder with short full name
2. Open .htm file


STR_2:  (origin of STR_1)
1. Open   https://vk.com/zhukov_vladislav_nikolaevich?z=photo-44760286_394358437%2Fwall148237688_4725
2. Hover mouse over the fake scrollbar in comments section at the right from the image
3. Rotate mouse wheel down once, then immediately rotate mouse wheel up once


STR_3:
1. Extract attached "testcase 1.zip" in a folder with short full name
2. Open .htm file
3. Open responsive design view (Ctrl+Shift+M), set page size to 4000x480
4. Set zoom to 170%, scroll responsive design view so that fake scrollbar became visible


AR:
 HWA enabled:   Rounded borders of fake scrollbar twitch to the left and right by ~1px. (STR_3 - ~3px)
 HWA disabled:  The whole scrollbar twitches to the left and right (compresses/un-compresses)

ER:
 Parts of scrollbar shouldn't twitch

 
This is regression. Firefox 28 is unaffected, Nightly 49 is affected.
(Reporter)

Updated

9 months ago
No longer blocks: 1277113
(Reporter)

Updated

9 months ago
Component: Untriaged → Untriaged
Product: Firefox → Core
Comment hidden (offtopic)
Narrowed nightly regression window from [2014-07-23, 2014-07-25] (2 days) to [2014-07-23, 2014-07-24] (1 days) (~0 steps left)
Got as far as we can go bisecting nightlies...
Last good revision: 82df3654cd80 (2014-07-23)
First bad revision: a91ec42d6a9c (2014-07-24)
Pushlog:
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=82df3654cd80&tochange=a91ec42d6a9c
status-firefox50: --- → affected
status-firefox51: --- → affected
status-firefox52: --- → affected
status-firefox53: --- → affected
Component: Untriaged → Panning and Zooming
Keywords: regressionwindow-wanted
Version: Trunk → 34 Branch
I can't reproduce this, but it's probably the same as bug 1328032. It has the same regression window and similar-sounding symptoms.
Component: Panning and Zooming → Layout: Web Painting
See Also: → bug 1328032
(Reporter)

Updated

9 months ago
Whiteboard: regression 2014-07-24
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1328032

Comment 5

7 months ago
Too late for 51 and we don't plan to have dot release for 51. Mark 50/51 won't fix.
status-firefox50: affected → wontfix
status-firefox51: affected → wontfix
status-firefox52: affected → wontfix
status-firefox53: affected → wontfix
You need to log in before you can comment on or make changes to this bug.