Browser pauses for a long time on loading page

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
16 years ago
12 years ago

People

(Reporter: jamison, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Locks the browser up completely (well, maybe just the rendering engine), happens
both when tabbed or not tabbed, whether it is the front page in a set of tabbed
pages or at the back. For a few minutes the browser is locked up completely and
then it recovers for no apparent reason.

Composer appears to handle the page without any errors.
Worksforme, linux build 2002-03-21-08

Comment 2

16 years ago
I cannot reproduce this bug in Moz1-RC1. Reporter (jamison@filewood.snu.ac.kr),
please can you check to see whether this bug is still present in a recent build
(Moz1-RC1 or a new nightly build). If this bug does not occur please can you
resolve it worksforme

Comment 3

16 years ago
Oops! I used Moz1-RC1 *for Linux*!
sorry
(Reporter)

Comment 4

16 years ago
0.99 was installed alongside 0.92 (different directories) when this was
happening. I removed 0.92 and now the problem has dissappeared (0.99). Sorry,
should have been in the original report -- forgot 0.92 was still there.
Installing over an existing installation is not supported but 2 versions
side-by-side?
That should be fine, as long as they're not both running at the same time with
the same profile...
Reporter: can you still reproduce this with a recent Mozilla version (like
1.0RC3)? If not, mark this bug "worksforme"
no answer.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.