Status

VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: g.gavranovic, Assigned: mscott)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I have an IMAP mail box configured (+ 1 pop3 mail account). And everytime a want to send an email 
through the imap mail-box it says: "The current command did not succeed. The mail server 
responded: Ivalid mailbox name." Though the e-mail DO get sent ...

Comment 1

17 years ago
Possibly it's trying to save a copy of the message in a folder that doesn't
exist? Have a look in Edit > 'Mail & Newsgroups Account Settings > (account) >
Copies & Folders > Place a copy in:' and see if the folder listed there actually
exists on your server. If it is, try disabling the save altogether and see if
that works. If that *still* doesn't work, try testing with a new profile (run
Mozilla from the command line with the '-profilemanager' option), re-enter your
account details and see if it works then.

Post your findings back here - this will help narrow down where the problem lies.

Also, please consider using the Bugzilla helper to report bugs; it's at
http://www.mozilla.org/quality/help/bugzilla-helper.html (you can get to this by
clicking 'File a Bug' in the 'QA' menu of Mozilla). This helps you to enter all
of the information that helps identify and fix the bug.
(Reporter)

Comment 2

17 years ago
Yeah thnx very much... I made the extra map called "sent" on the imap
server, and addapted it the 
preferences... When you choose: place in
'sent' folder, it still wont work BUT if you choose 
other and then
navigate to the 'sent' dir on the imap server everything works 
properly!

Thnx for the advice, good luck further :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 3

17 years ago
No patch went in here, so it shouldn't be resolved as FIXED.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

17 years ago
Resolving as WORKSFORME instead...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
Verified WFM based on reporter's verification.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.