"Show DOM Properties" deletes all typed text from split console

RESOLVED INVALID

Status

RESOLVED INVALID
2 years ago
2 months ago

People

(Reporter: arni2033, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
>>>   My Info:   Win7_64, Nightly 49, 32bit, ID 20160526082509
STR_1:
1. Open url   data:text/html,<body></body>
2. Open devtools -> inspector
3. Open split console, type "asdf" in split console
4. Right-click on <body> node in markup, click "Show DOM Properties" in context menu

AR:  All typed text is deleted from console
ER:  Typed text should stay
(Reporter)

Updated

2 years ago
No longer blocks: 1277113
(Reporter)

Updated

2 years ago
Component: Untriaged → Developer Tools
Component: Developer Tools → Developer Tools: Console

Updated

3 months ago
Product: Firefox → DevTools
Can't reproduce with STR from Comment 0, and reporter account is disabled.
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.