select all doesn't highlight all boxes

VERIFIED DUPLICATE of bug 114812

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 114812
16 years ago
13 years ago

People

(Reporter: Paul Moran, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.9) Gecko/20020311
BuildID:    200231104

When viewing inbox in hotmail, selectall checkbox only highlights top row,
instead of all messages (use this to delete junk)

Reproducible: Always
Steps to Reproduce:
1.log into a hotmail account
2.click on inbox
3.click the checkbox next to "from" to highlight all the messages on screen

Actual Results:  Same as before, only 1st email gets highlighted

Expected Results:  highlighted all emails on screen

*** This bug has been marked as a duplicate of 114812 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.