[e10s] When using multiple profiles, all tabs open crashed if Firefox updated in another profile

RESOLVED DUPLICATE of bug 1112937

Status

()

RESOLVED DUPLICATE of bug 1112937
2 years ago
a year ago

People

(Reporter: arni2033, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
>>>   My Info:   Win7_64, Nightly 49, 32bit, ID 20160526082509
STR_1:
1. Create Firefox 2 profiles
2. Launch 1st profile
3. Launch 2nd profile, open about:addons in a new tab, close other tabs and windows in that profile
4. Wait until Nightly 2016-05-26 (reported version) in 1st profile asks for update. Update it.
5. In the 2nd profile, press Ctrl+N

AR:  Tab opens already crashed
ER:  No crash. This scenario shouldn't be possible.
     Tabs opened in one profile shouldn't be affected by another profile
(Reporter)

Updated

2 years ago
No longer blocks: 1277113
User Agent 	Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID 	20170130030205

I was able to reproduce the issue using 2 profiles and updating from Nightly 53 (2017-01-01). However, I wasn't able to reproduce the issue while updating the Release (50.0.1) version.
Component: Untriaged → Application Update
Product: Firefox → Toolkit
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1112937
You need to log in before you can comment on or make changes to this bug.