Simple Mapi: No additional browser window with mailto:.. in its adress bar

VERIFIED DUPLICATE of bug 129625

Status

--
minor
VERIFIED DUPLICATE of bug 129625
17 years ago
10 years ago

People

(Reporter: tr-koch, Assigned: rdayal)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla Mail is my default mail application. 
When clicking on an email link in MSIE, a compose window and a browser window 
are opened. 
I think it would be smarter to only open the mozilla mail/news compose window.
(Reporter)

Updated

17 years ago
Severity: trivial → minor

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 129625 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.