Iframes used in div layers on top of each other, cannot be hidden with the

RESOLVED DUPLICATE of bug 130263

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 130263
17 years ago
17 years ago

People

(Reporter: Tom Van den Abbeele, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When using several div layers on top of each other, showing them one by one,
messes up iframe tags used in those div layers:

windows 2000 & mozilla 0.9.9 build 2002031104:
- iframes stay on top, although it should be hidden together with his div

linux & mozilla 0.9.9 build 2002031115:
- the same problem
- was working fine in mozilla O.9.7 for linux!

mac os 8 - 9 & mozilla 0.9.9 build 2003031106:
- the same problem

Updated

17 years ago
Summary: Iframes used in div layers on top of each other, cannot be hidden with the → Iframes used in div layers on top of each other, cannot be hidden with the
Duplicate of "hidden iframe not always hidden!"

*** This bug has been marked as a duplicate of 130263 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
*** Bug 132775 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.