Search results in debugger are delayed and appear even after I change query in filter field

RESOLVED INACTIVE

Status

()

Firefox
Developer Tools: Debugger
RESOLVED INACTIVE
a year ago
3 days ago

People

(Reporter: arni2033, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
>>>   My Info:   Win7_64, Nightly 49, 32bit, ID 20160429030215
STR_1:
0. Copy "a" to clipboard.
1. Open https://www.mozilla.org/en-US/firefox/nightly/firstrun/
2. Open debugger, type "!" in filter field. You'll get "![caret]" in filter field
3.A) (easiest scenario) Hold Ctrl key, press V, A, V, release Ctrl key. Wait 10 seconds.
3.B) Type "a", press Ctrl+A, type "b" - with minimal pauses! Wait 10 seconds.
3.C) Type "a", then click in the code area to unfocus filter field. Wait 10 seconds.

AR:  In Step 3 search results appear after several seconds
ER:  Search results shouldn't appear, because I already altered the string/unfocused filter field
 
Note:  This is the easiest way to reproduce; this happens occasionally and unpredictably.
(Reporter)

Updated

a year ago
No longer blocks: 1277113
(Reporter)

Updated

a year ago
Component: Untriaged → Developer Tools: Canvas Debugger
(Reporter)

Updated

a year ago
Component: Developer Tools: Canvas Debugger → Developer Tools: Debugger

Comment 1

3 days ago
Per policy at https://wiki.mozilla.org/Bug_Triage/Projects/Bug_Handling/Bug_Husbandry#Inactive_Bugs. If this bug is not an enhancement request or a bug not present in a supported release of Firefox, then it may be reopened.
Status: NEW → RESOLVED
Last Resolved: 3 days ago
Resolution: --- → INACTIVE
You need to log in before you can comment on or make changes to this bug.