Files which reside on NFS mounted volumes and are linked in the bookmarks won't show when clicking on the bookmark link

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
12 years ago

People

(Reporter: fanta, Unassigned)

Tracking

Trunk
PowerPC
macOS

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.9) Gecko/20020310
BuildID:    20020310

When I open a file which lays on an NFS mounted volume, it shows the contents
all right. Now I add it as a bookmark. Then I quit the browser start it again.
Clicking on the link in the bookmark window will do nothing. No "spinning
wheel@cursor". 

Funny thing, when I open the file by hand (via File/Open File...) and navigate a
bit around and then click on the bookmar link, it will load correctly. 


Reproducible: Always
Steps to Reproduce:
1.Open a file which resides on a NFS volume
2.Markt it as abookmark
3.Quit the browser
4.Restart it
5.Click on the link of the bookmark
=> nothing will happen

6.Open the file by hand via File/OpenFile...
7.Go somehwere else
8.Click on the bookmark link
=> it will open correctly

Actual Results:  1-5 => nothing
6-7 => bookmark is opened correctly

Expected Results:  1-5 => should load the bookmarked file on the NFS volume

MacOS X 10.1.3.

Comment 1

17 years ago
Christian, can you still reproduce this problem using a current build?
(Reporter)

Comment 2

17 years ago
Still is an issue in build number 2002042808.

Comment 3

17 years ago
setting bug status to New

Comment 4

17 years ago
mozilla is known to have general issues w/ UFS and NFS
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

17 years ago
If I open /private/Network/Servers/www/home/pepper/public_html/movie/index.html
in BBEdit (NFS mounted from FreeBSD 4.7-STABLE on Mac OS X 10.2.1 6e31), and use
Markup:Preview With:Mozilla 1.2b, Mozilla "Mozilla/5.0 (Macintosh; U; PPC Mac OS
X; en-US; rv:1.2b) Gecko/20021016" tries to open
file:///home/pepper/public_html/movie/index.html and fails. Chimera 0.5.0 and
Netscape 7 both Preview okay.
Product: Browser → Seamonkey
Assignee: bugs → nobody
QA Contact: claudius → bookmarks
(Reporter)

Comment 6

12 years ago
Just to follow up on this bug:
Tried Firefox 1.5.0.11 and it works. 

Marked it as fixed.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Comment 7

12 years ago
No bug or patch referenced as the fix.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.