browser crashes upon attempt to access the site before anything loads

RESOLVED INVALID

Status

--
critical
RESOLVED INVALID
17 years ago
8 years ago

People

(Reporter: marc, Assigned: joe.chou)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314
BuildID:    20020320

Simply attempting to browse the URL above would crash the browser with the
following output at the terminal from which it was executed:

INTERNAL ERROR on Browser End: Could not read ack from browser
System error?:: Resource temporarily unavailable

My build unfortunately has no talkback support in it.

Note: buildid is missing from this debian pkg build.

Reproducible: Always
Steps to Reproduce:
1. follow description
2.
3.

Comment 1

17 years ago
worksforme with Linux build 20020321.  Site has embedded Java.  What version of
the plugin do you have?  Could you try a talkback-enabled build?
to OJI -- that's a Java error.
Assignee: asa → joe.chou
Component: Browser-General → OJI
QA Contact: doronr → pmac
(Reporter)

Comment 3

17 years ago
It was due to a local system misconfiguration which prevented the jvm from
executing, and in fact, was killing it.

Comment 4

17 years ago
I'm closing this bug based on reporter's comment 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Updated

16 years ago
QA Contact: pmac → petersen

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.