don't connect to the imap server

VERIFIED FIXED

Status

MailNews Core
Networking: IMAP
--
major
VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: nico, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    20020311

i start the mozilla navigator with a proxy authentification , i can go on
internet , it's ok ... but when i use the mozilla mail , he doesn't find my imap
server . Before 0.9.9 , i used 0.9.8 , i haved no problem with it , i used the
same configuration mail .
i just import my imap mail on my computer , so with 0.9.9 i see all my mail but
when i want to compose or get the new message , he doesn't want and say : 
"could not connect to mail server *myimapserver* ; the connection was refused"
after he surch a long time and he write the same message 


Reproducible: Always
Steps to Reproduce:
1.open navigator , it's ok 
2.open mail , can't connect to my imap server
3.surch the imap server a long time and stop the connection because he doesn't
find it 

Actual Results:  the connection was refused

i try to create a new account instead of 0.9.8 account , with the same
properties because it's the same server mail 
and the result is the same , the connection was refused
Have you added your Imap server to the "no proxy" list ?

Updated

17 years ago
QA Contact: huang → stephend
(Reporter)

Comment 2

17 years ago
it's ok thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
In the future, please don't resolve a bug as FIXED unless there indeed was a
known fix that went into the code (that you can point to).  The reason for this
being, it skews metrics and queries.  Thanks.  Please just use workforme as the
resolution.

Verified, per reporter's comments.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.