[contenteditable] element occasionally adds linebreak if I type after selecting all text once

RESOLVED DUPLICATE of bug 1327918

Status

()

Core
Editor
P3
normal
RESOLVED DUPLICATE of bug 1327918
2 years ago
2 years ago

People

(Reporter: arni2033, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
>>>   My Info:   Win7_64, Nightly 49, 32bit, ID 20160526082509
STR_1:
1. Open url   data:text/html,<div contenteditable>asdf asdf<br>
2. Click in contenteditable
3. Press Ctrl+A, then Right key, then type "z"

AR:  "asdf asdf\nz[caret]"
ER:  "asdf asdfz[caret]"
(Reporter)

Updated

2 years ago
Component: Untriaged → Editor
Product: Firefox → Core
(Reporter)

Updated

2 years ago
No longer blocks: 1277113
confirmed on 53.0a1
Priority: -- → P3
Same as bug 1327918
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1327918
You need to log in before you can comment on or make changes to this bug.