Closed Bug 1327969 Opened 3 years ago Closed 2 years ago

[e10s] urlbar doesn't restore text if I restore closed new tab page

Categories

(Firefox :: Address Bar, defect)

defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: arni2033, Unassigned)

References

Details

(Keywords: regression)

>>>   My Info:   Win7_64, Nightly 49, 32bit, ID 20160526082509
STR_1:
1. Open new tab
2. Type "asdf" in urlbar
3. Press Ctrl+W to close tab
4. Press Ctrl+Shift+T

AR:  Urlbar is empty
ER:  "asdf" should be in urlbar

Notes:  Browser is already too agressive with new tab page. "asdf" must be in urlbar.

This is regression from bug 1272317. Regression range:
> https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=01b86df73b4a389fbe2d328bb04f72dbdb3c4650&tochange=f7f7e2e84c0cca9743f7d00116683e5c0f5671d8@ :Gijs (gone until 3 jan):
It seems that this is a regresion caused by your change. Please have a look.
No longer blocks: 1277113
Component: Untriaged → Location Bar
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.