can't paste text into " Run SQL query/queries on database XXX" textfield until I click another textfield and then click back on the original textfield.

RESOLVED WORKSFORME

Status

SeaMonkey
UI Design
--
minor
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Scott Zahn, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

can't paste text into " Run SQL query/queries on database XXX" textfield until I
click another textfield and then click back on the original textfield.

Reproducible: Always
Steps to Reproduce:
1. get access to phpMyAdmin(we're running 2.2.3), the url to ours is passworded
and restricted.
2. select a database from the menu on the left.
3. write a query in a text editor, select, and ctrl-c it into the clipboard
4. click on the textfield labeled "Run SQL query/queries on database XXX" (XXX
being the database you selected)
5. try to ctrl-v it into the textarea.  it won't work.
6. click the file field underneath labeled "Or Location of the textfile" and
then click back to the SQL query textarea and ctrl-v.  now it works.  how wierd.

Actual Results:  paste wouldn't work, or even show up in the "Edit" menu until i
performed the actions previously listed

Expected Results:  mozilla should have allowed pasting the first time, without
having to click other form elements and then click back to it.

Comment 1

16 years ago
Can you find another example that doesn't require an account ?

Alternatively can you try a new mozilla build ?

Comment 2

15 years ago
Both mozilla and php admin have been seriously upgraded since this time.
Reporter: can you still produce? It seems likely that this has been corrected. I
use php mysql admin all the time in mozilla, and have never seen this particular
problem, nor could I reproduce it.

Comment 3

15 years ago
no response from reporter for >60 days, resolving as WORKSFORME.

reporter - if you can reproduce this with a recent build of mozilla, please
reopen this bug and give details. thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.