Incorrect (negative) numbers with treeherder are reported

RESOLVED DUPLICATE of bug 1329992

Status

MozReview
General
RESOLVED DUPLICATE of bug 1329992
10 months ago
10 months ago

People

(Reporter: sylvestre, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

10 months ago
Created attachment 8823012 [details]
sc.png

Trying some changes on try, I am getting the following results:
-23 jobs success,-1 jobs testfailed,63 jobs coalesced,-39 jobs busted
URL:
https://reviewboard.mozilla.org/r/99816/

Screenshot attached for example

Comment 1

10 months ago
This is actually a problem with Treeherder.
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1329992
You need to log in before you can comment on or make changes to this bug.