Closed Bug 1328160 Opened 7 years ago Closed 7 years ago

Prefer short_name from web app manifest for icon titles added to home screen.

Categories

(Firefox for Android Graveyard :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1234558

People

(Reporter: wisniewskit, Unassigned)

References

()

Details

(Whiteboard: [webcompat])

Chrome prefers to use the short_name (if given) for the icon title added to the home screen. (In fact it lets the user change the title before adding it, but that seems to be bug 1237045).

I suspect it would be best to follow suit, given the limited space for the icon titles on the home screen.

Note that bug 1234558 is similar, but about the icon image itself, not the title.
Bug 1234558 is about the icon but the WIP patch handles the title too. :)
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.