Intermittent TEST-UNEXPECTED-TIMEOUT | netwerk/test/unit/test_bug767025.js | Test timed out

RESOLVED DUPLICATE of bug 1335501

Status

Testing
XPCShell Harness
RESOLVED DUPLICATE of bug 1335501
a year ago
3 months ago

People

(Reporter: Treeherder Bug Filer, Assigned: gbrown)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Whiteboard: [necko-backlog]
Component: Networking → XPCShell Harness
OS: Unspecified → Android
Product: Core → Testing
Whiteboard: [necko-backlog]
(Assignee)

Updated

a year ago
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1335501

Comment 2

3 months ago
1 failures in 762 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-central: 1

Platform breakdown:
* android-4-3-armv7-api16: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1328265&startday=2017-11-13&endday=2017-11-19&tree=all
You need to log in before you can comment on or make changes to this bug.