Closed Bug 1328352 Opened 3 years ago Closed 3 years ago

-moz-field / toolbar dropdowns transparent with TraditionalOk

Categories

(Core :: Widget: Gtk, defect, P1)

defect

Tracking

()

RESOLVED FIXED
mozilla53
Tracking Status
firefox52 --- unaffected
firefox53 --- fixed

People

(Reporter: karlt, Assigned: karlt)

References

Details

(Keywords: regression)

Attachments

(1 file)

No description provided.
Comment on attachment 8823395 [details]
bug 1328352 set alpha component appropriately in operator over for -moz-field

https://reviewboard.mozilla.org/r/101926/#review102412

Ah, Thanks, I didn't realized that the final alpha has to be updated too.
Attachment #8823395 - Flags: review?(stransky) → review+
Comment on attachment 8823395 [details]
bug 1328352 set alpha component appropriately in operator over for -moz-field

https://reviewboard.mozilla.org/r/101926/#review102412

Yes, thanks.  This demonstrated with TraditionalOk because it doesn't set an opaque background color on MOZ_GTK_TEXT_VIEW.
Pushed by ktomlinson@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/1bf65dbb4d71
set alpha component appropriately in operator over for -moz-field r=stransky+263117
https://hg.mozilla.org/mozilla-central/rev/1bf65dbb4d71
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla53
Depends on: 1329313
Duplicate of this bug: 1299126
You need to log in before you can comment on or make changes to this bug.