2nd bullet is deleted when backspacing in first bullet

VERIFIED INVALID

Status

VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: sujay, Assigned: mozeditor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
using 3/22 build on win

1) launch netscape
2) launch composer
3) make bullet
4) enter text in that first bullet, "a"
5) hit return to force another bullet
6) highlight "a" in first bullet
7) backspace

"a" disappears in first bullet, and you still have two bullets
with caret inside the first bullet

hit backspace again

now the second bullet disappears...is this by design ?
(Assignee)

Comment 1

17 years ago
Yes, this is by design.  Technically, the first list item was deleted.  However, 
in the document you describe, the first and second list items look identical, so 
there is an "optical illusion" at work here. 

Type something in the second list item and then try the same test - you will see 
that the second list item remains.  It merely becomes the first after the 
(original) first is deleted.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

17 years ago
ok...

verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.