Manage Account link should never have visited link colour

VERIFIED FIXED in Firefox 54

Status

()

Firefox
Preferences
VERIFIED FIXED
5 months ago
14 days ago

People

(Reporter: rfeeley, Unassigned)

Tracking

50 Branch
Firefox 54
Points:
---

Firefox Tracking Flags

(firefox54 verified)

Details

MozReview Requests

()

Submitter Diff Changes Open Issues Last Updated
Loading...
Error loading review requests:

Attachments

(2 attachments)

(Reporter)

Description

5 months ago
Created attachment 8823426 [details]
manage-account.png

I noticed that the Manage Account link is purple. I have confirmed with Shorlander that we should not be using visited link colours in Preferences.
Comment hidden (mozreview-request)
(Reporter)

Comment 2

3 months ago
mozreview-review
Comment on attachment 8841744 [details]
Bug 1328415 - Don't change color of the link Manage Account link in Sync prefs when visited.

https://reviewboard.mozilla.org/r/115878/#review117256

Looks good

Updated

3 months ago
Attachment #8841744 - Flags: review?(eoger)

Comment 3

3 months ago
mozreview-review
Comment on attachment 8841744 [details]
Bug 1328415 - Don't change color of the link Manage Account link in Sync prefs when visited.

https://reviewboard.mozilla.org/r/115878/#review117276
Attachment #8841744 - Flags: review?(eoger) → review+

Comment 4

3 months ago
Pushed by eoger@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/c33858dc5b8f
Don't change color of the link Manage Account link in Sync prefs when visited. r=eoger

Comment 5

3 months ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/c33858dc5b8f
Status: NEW → RESOLVED
Last Resolved: 3 months ago
status-firefox54: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 54
(Reporter)

Comment 6

2 months ago
mozreview-review
Comment on attachment 8841744 [details]
Bug 1328415 - Don't change color of the link Manage Account link in Sync prefs when visited.

https://reviewboard.mozilla.org/r/115878/#review121520
Attachment #8841744 - Flags: review?(rfeeley) → review+

Comment 7

a month ago
I have reproduced this bug with Nightly 53.0a1 (2017-01-03) on Windows 8.1 (64 bit!).

This bug's fix is verified on Latest Beta 54.0b1.

Build ID : 20170420011827
User Agent : Mozilla/5.0 (Windows NT 6.3; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0

[bugday-20170419]
QA Whiteboard: [good first verify]

Comment 8

26 days ago
I have reproduced this bug with Nightly 53.0a1 (2017-01-03) (64-bit) on Ubuntu 16.04
The bug's fix is now verified on latest Beta 54.0b3.

Beta 54.0b3:

Build ID 	20170427162447
User Agent 	Mozilla/5.0 (X11; Linux x86_64; rv:54.0) Gecko/20100101 Firefox/54.0

[testday: 20170428]

Comment 9

14 days ago
I reproduced this issue using Fx 53.0a1, build ID:  20170103030204, on Windows 10 x64.

I can confirm this issue is fixed, I verified using  Fx 55.0a1 build ID: 20170509132952 on Mac 10.11.6, Ubuntu 14.04 LTS x64 and Windows 10 x64.
Thank you, Gabi!
Status: RESOLVED → VERIFIED
status-firefox54: fixed → verified
You need to log in before you can comment on or make changes to this bug.