[mach] context menus sometimes not hidden after selection

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: arneii, Assigned: hyatt)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I can't reproduce this bug with the same actions, but sometimes, say every 8th
context menu popup, the popup stay visible after selection and you can't click
outside the menu to turn it off you must make a selection.

Comment 1

17 years ago
WorksForMe using FizzillaCFM/2002041712 (RC1). I summoned the contextual menu 30
times, and was able to dismiss it every time by clicking somewhere else on the
Mozilla window.

Arne, can you still reproduce this problem using a current build?
(Reporter)

Comment 2

17 years ago
It was with a mach-o build. But I didn't saw this behavier a few weeks now. So
it seems to be away.

Comment 3

17 years ago
Resolving WFM per Reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: shrir → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.