.ico files should not use Seamonkey icon (display icon self/contents)

RESOLVED DUPLICATE of bug 129825

Status

()

Core
ImageLib
RESOLVED DUPLICATE of bug 129825
16 years ago
16 years ago

People

(Reporter: Alan, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
On Windows if you associate Windows icons .ico files with Mozilla the Seamonkey
icon is shown instead of showing the contents of the icon itself.  

using 
Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9+) Gecko/20020322
and this goes back at least as far as 0.9.8

Comment 1

16 years ago
reassigning
Assignee: morse → pavlov
Component: Image Management → ImageLib
QA Contact: tever → tpreston

Comment 2

16 years ago
Just a sidenote: Icon's are no longer associated by default after the fix for
bug 92527 gets checked in.

Comment 3

16 years ago
-> hyatt
Assignee: pavlov → hyatt

Comment 4

16 years ago
dup of 129825
  "Shell Icon for .ico files should be the file itself, not the default Mozilla
icon"

*** This bug has been marked as a duplicate of 129825 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.