the File Handling dialogs dont scroll smoothly by dragging

RESOLVED WORKSFORME

Status

()

Core
XUL
RESOLVED WORKSFORME
16 years ago
4 years ago

People

(Reporter: Amit K, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020310
BuildID:    2002031008

This applies to all kinds of File Handling like:

1. Save Page As
2. Open File

When i try to scroll down using the 'scroll tab' on the right by dragging it
down, the file name gets repeated till i keep dragging it. Once i release the
mouse button, the file names come back to normal.

Reproducible: Always
Steps to Reproduce:
1.Click File->Open File
2.Click on the 'scroll tab' on the right and drag it downwards/upwards
3.The filename will get repeated

Actual Results:  The filename will get repeated

Expected Results:  The filenames should scroll
Outliner bug.
Assignee: law → hewitt
Component: File Handling → XP Toolkit/Widgets: Trees
QA Contact: sairuh → shrir
Whiteboard: DUPEME

Comment 2

16 years ago
wasn't this fixed by the switch *to* outliner?

Comment 3

16 years ago
this worksforme with 061908 mozilla trunk build. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Updated

10 years ago
Component: XP Toolkit/Widgets: Trees → XUL
QA Contact: shrir → xptoolkit.widgets

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.