VERIFIED DUPLICATE of bug 132673

Status

()

Core
HTML: Parser
VERIFIED DUPLICATE of bug 132673
16 years ago
16 years ago

People

(Reporter: Anonymous, Assigned: harishd)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020320
BuildID:    20002032003

At the page
http://download.cnet.com/downloads/0-10105-100-9419368.html?tag=just_in
there should be an image above the image "Click to buy" with the text "Download now"

Reproducible: Always

Comment 1

16 years ago
WFM, 2002032003 Win 98.
Confirming on Linux CVS from last night.  Looks like the problem is that it's
document.writing <a href=/someurl... without quoting the attribute value, and
that's making us trip up.  Sending to parser.
Assignee: attinasi → harishd
Status: UNCONFIRMED → NEW
Component: Layout → Parser
Ever confirmed: true
OS: Windows XP → All
QA Contact: petersen → moied
No, we just flub document.write in general in current builds.

*** This bug has been marked as a duplicate of 132673 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.