Requires Win XP SP2 + on Win XP SP3 machine.

RESOLVED DUPLICATE of bug 1326310

Status

SeaMonkey
Installer
RESOLVED DUPLICATE of bug 1326310
11 months ago
11 months ago

People

(Reporter: R. A. Rainwater, Unassigned)

Tracking

SeaMonkey 2.40 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 months ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:43.0) Gecko/20100101 Firefox/43.0 SeaMonkey/2.40
Build ID: 20160120202951

Steps to reproduce:

On older HP notebook with Windows XP SP3 (AMD Athlon 4 CPU) ....

1 Tried to update from SeaMonkey 2.40 to 2.46 from within SeaMonkey.

2 Downloaded full SeaMonkey Setup 2.46. 


Actual results:

1 After restart of SeaMonkey, error message: "The application failed to initialize properly (0xc000001d). Click on OK to terminate the application."

2  Began install, files began extracting. After 100% extracted, error message: "Sorry, 'SeaMonkey' can't be installed. This version of 'SeaMonkey' requires Microsoft Windows SP2 or newer."



Expected results:

1, 2  Successful version update as done many times before without the slightest difficulty.
(Reporter)

Updated

11 months ago
OS: Unspecified → Windows XP
Hardware: Unspecified → x86

Comment 1

11 months ago
Probably DUP of "Bug 1326310 - SeaMonkey 2.46 WXP installer error".

@Reporter: Thank you for your attention. 
Please feel free to reopen this Bug if you see well founded indication that you fond an independent bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1326310
You need to log in before you can comment on or make changes to this bug.