Closed Bug 1328685 Opened 3 years ago Closed 3 years ago

APNG loses background after first frame

Categories

(Firefox :: Untriaged, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1319025

People

(Reporter: steve.goldman, Unassigned)

Details

Attachments

(1 file)

Attached image output.apng
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_2) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.95 Safari/537.36

Steps to reproduce:

View the attached output.apng in Firefox version 50.1.0.


Actual results:

The brown background disappears after the first frame and is only redrawn in places the rectangle was.


Expected results:

The brown background should remain throughout.  Works correctly in version 49.0.2.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1319025
You need to log in before you can comment on or make changes to this bug.