Intermittent TEST-UNEXPECTED-TIMEOUT | dom/media/mediasource/test/test_SplitAppendDelay_mp4.html | application timed out after 330 seconds with no output

RESOLVED DUPLICATE of bug 1329432

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 1329432
a year ago
11 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({crash, intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted])

(Reporter)

Description

a year ago
treeherder
Filed by: philringnalda [at] gmail.com

https://treeherder.mozilla.org/logviewer.html#?job_id=66202289&repo=mozilla-inbound

https://archive.mozilla.org/pub/firefox/tinderbox-builds/mozilla-inbound-win64-pgo/1483551527/mozilla-inbound_win8_64_test_pgo-mochitest-media-e10s-bm119-tests1-windows-build35.txt.gz

Updated

11 months ago
Component: Audio/Video → Audio/Video: Playback
https://treeherder.mozilla.org/logviewer.html#?job_id=66202289&repo=mozilla-inbound&lineNumber=3075
ImageContainer crash.
Component: Audio/Video: Playback → Graphics

Updated

11 months ago
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Keywords: crash
Resolution: --- → DUPLICATE
Whiteboard: [gfx-noted]
Duplicate of bug: 1329432
You need to log in before you can comment on or make changes to this bug.