If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Fix mask layer reftests failures

RESOLVED DUPLICATE of bug 1313735

Status

()

Core
Graphics: WebRender
RESOLVED DUPLICATE of bug 1313735
9 months ago
8 months ago

People

(Reporter: ethlin, Assigned: ethlin)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

9 months ago
Currently we don't handle mask layer correctly. I think we should disable mask layer for passing the reftests and issue a bug to turn on mask layer.
(Assignee)

Comment 1

9 months ago
There are just some masklayer test failures. Maybe I should study why they fail first.
Summary: Turn off mask layer to pass reftests → Fix mask layer reftests failures
(Assignee)

Updated

8 months ago
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1313735
You need to log in before you can comment on or make changes to this bug.