Browser crash using File - Open Web Location

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: dslmichael, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
x86
All
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The browser is crashing when using File - Open Web Location in both Browser and
Composer.

Steps to Reproduce:
1. Launch Browser
2. Click on File - Open Web Location
3. Type http://www.yahoo.com for the URL, and make sure it is set to open in the
current window, and click on Open
4. Click on File - Open Web Location again
5. Type http://www.yahoo.com for the URL, and set it to open in a new navigator
window, and click on Open

Crash  TalkbackID: TB4359926Q

OR 

1. Launch Composer
2. Make some changes to the page
3. Click on File - Open Web Location
4. Type http://www.yahoo.com for the URL, and set it to open in a new composer
window, and click on Open
5. Close out of the new Composer window, and return focus to the original
Composer window
6. Click File - Open Web Location
7. Type http://www.yahoo.com for the URL, and set it to open in a new composer
window, and click on Open

Crash  TalkbackID: TB4359982Y
(Reporter)

Comment 1

17 years ago
Is this related to, or even a dupe of bug 132599?

Comment 2

17 years ago
change qa contact to me: pmac@netscape.com

Michael, I couldn't reproduce the crash on first part of your bug report.
see bug: http://bugzilla.mozilla.org/show_bug.cgi?id=132878

However, I could able to reproduce the crash on second part of your bug report
which is launching the 'composer...etc....

Here is the stacktrace of my windows 98 using the netscape commercial 
build (2002-03-22-09-TRUNK):


                   Incident ID 4361028
 Stack Signature
                  KERNEL32.DLL + 0xb9a6 (0xbff7b9a6) d648ee06
 Trigger Time
                 2002-03-22 13:52:36
 Email Address
                 pmac@netscape.com
 URL visited
 Build ID
                 2002032205
 Product ID
                 MozillaTrunk
 Platform
 Operating System
                 Win32
 Module
 Trigger Reason
                 Access violation
 User Comments
                 windows 98 (2002-03-22-09-TRUNK) 
 Stack Trace

KERNEL32.DLL + 0xb9a6 (0xbff7b9a6) 
0x778b0c24 

Updated

17 years ago
QA Contact: doronr → pmac

Comment 3

17 years ago
Seen on windows 98 with today's build (2002-03-25-08-trunk). It crashes
when you hit 'Ctrl+SHIFT+L", the dialog pops up.
Select "current navigator window" and type any url. So the stacktrace is same as 
the one that I provided last Friday whether opening from composer or the browser.

Here is the stacktrace:

Stack Trace

KERNEL32.DLL + 0xb9a6 (0xbff7b9a6) 
0x778b0c24 

Updated

17 years ago
Severity: normal → critical
Keywords: crash

Comment 4

17 years ago
Platform: PC
OS: Win2000 Build 2195
BuildID: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020617

I am unable to duplicate this problem with the current build of Mozilla. The 
builds in question are pretty old. Reporter, can you try downloading the latest 
version of Mozilla at <ftp://ftp.mozilla.org/pub/mozilla/nightly/>, and then 
let us know if you still see this problem?

Thanks,
Brian Weir

Comment 5

16 years ago
WorksForMe using FizzillaCFM/2002071508 to perform both test regimens. Michael,
can you still reproduce this problem using a current build?

We a more complete stack to determine what Component this belongs on.
Keywords: stackwanted
no response -> wfm
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.