Function F8 (msg window) is not saved. Need to close the windows after a new start

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
2 years ago
2 years ago

People

(Reporter: wit21, Unassigned)

Tracking

38 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161208153507

Steps to reproduce:

startup thunderbird 


Actual results:

messagewindows shows every start


Expected results:

preferences should be saved
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86
This works for me. Can you try in safe mode? Menu Help -> Restart with Add-ons Disabled…
Component: Untriaged → Mail Window Front End
A.Wit, please don't abandon your bug reports.

Version 38 is no longer supported. Please update to a current version and if you can reproduce with addons disabled then update the bug report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.