Clicking on URL does not launch mozilla properly

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Ross Boylan, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

When mozilla first start I told it to take over system settings for internet
types.  Despite, this, I see the following behavior:

In Eudora 5.1 when I click on a hightlighted URL (e.g., the one in a message
from bugzilla) it launches a browser, but no URL shows in the address window and
the screen is blank.  The one exception is that clicking on something with and
.asp extension (e.g.
Feinstein (3/21/02) - Mr. MURKOWSKI. Mr. President, I gather there is some
concern expressed by the majority leader about the pace at which we are
proceeding on the energy bill. This often happens i... 
(http://www.YourCongress.com/CongRecLookup.asp?section_id=517266&keyword=Feinstein)
) brings up MSIE.  .asp is registered to MS Dev Studio.  Did you mean to leave
it out?

When I click on hyperlinks in MS Word, it always brings up MS IE.  I'm running
IE 5.50, SP2.

I realize this may be a MS or Eudora issue, but I wanted to let you know that
the takeover of hyperlinks is not working for me.

Reproducible: Always
Steps to Reproduce:
See above: click on hyperlink in another application.

For reference, I tried this because when I was using NS (6.2 and  earlier) the
typical behavior was that two browser windows would open; I would get an error
message that it couldn't handle the URL; and the browser would then show it
properly.
(Reporter)

Comment 1

16 years ago
When I double click on a gif file in Windows Explorer (file browser, not MS
Internet Explorer) mozilla launches but is blank.  I'm guessing this is the same
underlying problem.

Also, I notice the icons showing for things Mozilla is handling still have the N
for netscape.  Should that be?
(Reporter)

Comment 2

16 years ago
I'm still seeing this problem with RC2.  I'd like to emphasize that this is a
major usability issue.

I should also mention that I've noticed some problems getting URL's into mozilla
from other apps in Linux, so it's possible the problem does not lie in
OS-specific code.
(Reporter)

Comment 3

16 years ago
This seems to be fixed in the official release 1.0 (2002053012).

The other possibility is that the problem was the result of doing installs over
old versions.  I did an uninstall of the previous Mozilla before installing 1.0.

It might be appropriate to close this bug.

Comment 4

16 years ago
Resolving per previous comment.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.