Intermittent TEST-UNEXPECTED-TIMEOUT | dom/media/mediasource/test/test_HaveMetadataUnbufferedSeek.html | application timed out after 330 seconds with no output

RESOLVED DUPLICATE of bug 1329432

Status

()

RESOLVED DUPLICATE of bug 1329432
2 years ago
2 years ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({crash, intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted])

https://treeherder.mozilla.org/logviewer.html#?job_id=66421390&repo=autoland&lineNumber=1869

Thread 24 (crashed)
0  XUL!mozilla::layers::ImageContainer::~ImageContainer() [atomic:ef4220be2d3c : 946 + 0x7]
1  XUL!mozilla::layers::ImageBridgeChild::RecvDidComposite(nsTArray<mozilla::layers::ImageCompositeNotification>&&) [ImageContainer.h:ef4220be2d3c : 353 + 0x8]
2  XUL!mozilla::layers::PImageBridgeChild::OnMessageReceived(IPC::Message const&) [PImageBridgeChild.cpp:ef4220be2d3c : 502 + 0x10]
Component: Audio/Video → Graphics

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Keywords: crash
Resolution: --- → DUPLICATE
Whiteboard: [gfx-noted]
Duplicate of bug: 1329432
You need to log in before you can comment on or make changes to this bug.