Closed Bug 1329192 Opened 3 years ago Closed 3 years ago

remove HAVE_CPP_AMBIGUITY_RESOLVING_USING

Categories

(Firefox Build System :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1326145

People

(Reporter: froydnj, Assigned: froydnj)

Details

Attachments

(1 file, 1 obsolete file)

The code for this define in configure dates back to hg@1; I can only
assume the need for it is a relic from the days of diverse and/or busted
C++ compilers.  However, all of our current compilers set this to true,
so there's no reason to keep the check around.
Better patch that removes some more bits I missed the first time around.
Attachment #8824425 - Flags: review?(mshal)
Attachment #8824410 - Attachment is obsolete: true
Attachment #8824410 - Flags: review?(mshal)
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1326145
Comment on attachment 8824425 [details] [diff] [review]
remove HAVE_CPP_AMBIGUITY_RESOLVING_USING

Guess this is taken care of by the dupe :)

(The patch is the same in both)
Attachment #8824425 - Flags: review?(mshal)
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.