Last Comment Bug 1329204 - visual glitches on opening a new page
: visual glitches on opening a new page
Status: RESOLVED WORKSFORME
:
Product: Core
Classification: Components
Component: Untriaged (show other bugs)
: 53 Branch
: Unspecified Unspecified
-- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-01-06 07:46 PST by deepak chandh
Modified: 2017-01-26 05:56 PST (History)
2 users (show)
bogdan.maris: needinfo? (deepakchandh)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
glitch1.png (1.18 MB, image/png)
2017-01-06 07:46 PST, deepak chandh
no flags Details

Description User image deepak chandh 2017-01-06 07:46:27 PST
Created attachment 8824455 [details]
glitch1.png

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20161222030229

Steps to reproduce:

i opened my firefox browser and browsed this url http://toji.github.io/webgl2-particles/ as a part on working for QA test day


Actual results:

on opening that url there was on animation on the text WebGl2.The animation didn't play as it was expected it had visual glitches.


Expected results:

the text WebGl2 should have been displayed and animation should have played with no visual glitches or lags
Comment 1 User image Liz Henry (:lizzard) (needinfo? me) 2017-01-09 08:55:56 PST
I don't think there is any reason for this to be marked security-sensitive. Unhiding.
Comment 2 User image Bogdan Maris, QA [:bogdan_maris] 2017-01-10 01:48:33 PST
Thanks for reporting this. Can you please load the same demo in Chrome Canary? Just to eliminate any Hardware problems that you might have. 
Also from the photo I see that some particles are jumping here and there, that is expected from this particular demo. (here is a short video of what the demo should do: https://dl.dropboxusercontent.com/u/109148197/WebGL2.0/Particles%20demo.mov).
Comment 3 User image Bogdan Maris, QA [:bogdan_maris] 2017-01-26 05:56:31 PST
I'll close this bug as Worksforme due to lack of information from the reporter. Feel free to reopen this or log a new bug if this is a real issue here.

Note You need to log in before you can comment on or make changes to this bug.