Find In Files, if not found won't let the find window close

VERIFIED DUPLICATE of bug 124567

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 124567
16 years ago
10 years ago

People

(Reporter: George Mount, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME?)

(Reporter)

Description

16 years ago
Running RedHat Linux 7.2 w/KDE

1. Ctrl+F
2. type in something you won't find
3. Window pops up "The text you entered was not found"
4. Click ok

The window doesn't disappear, nor can I do anything else in the browser and must
kill it. Note that if I search for something that exists and then close the
search window and search again using Ctrl+G until the term is not found, I can
close the dialog.

Comment 1

16 years ago
-> XPApps: GUI Features for find
Assignee: sgehani → blaker
Component: Search → XP Apps: GUI Features
QA Contact: claudius → paw
Whiteboard: DUPEME?

Comment 2

16 years ago
Reporter: Please always include build ID in bug-reports.

*** This bug has been marked as a duplicate of 124567 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.