Document: Done displayed before CSS background images loaded

VERIFIED DUPLICATE of bug 121787

Status

()

VERIFIED DUPLICATE of bug 121787
17 years ago
17 years ago

People

(Reporter: bugzilla, Assigned: dbaron)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Document: Done is displayed *before* any CSS background images have loaded.
This is bad because Page load times are false.

This is easily demonstrated with the complex spiral demos on css/edge (large
images).
http://www.meyerweb.com/eric/css/edge/complexspiral/demo.html

also

http://www.aqualeisure.co.uk/catredir.asp
which uses a multitude of smaller images.

Obviously, the cache must be clear, and the connection noticeably slow.

AFAIK only Bug 121787 is related to this. i made noises on the newsgroups (i
thought this may be a known issue) to no avail.

Also, I'm not realy sure if Style System is the right component.
(Assignee)

Comment 1

17 years ago
This is the same problem as bug 121787.

*** This bug has been marked as a duplicate of 121787 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
It isn't the same problem at the UI level, but I imagine it is caused by the
same problem at the code level, yes.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.