Closed Bug 1329398 Opened 4 years ago Closed 4 years ago

python/mozboot/mozboot/osx.py needs update to follow the change in Homebrew repository

Categories

(Firefox Build System :: General, defect)

defect
Not set
normal

Tracking

(firefox53 fixed)

RESOLVED FIXED
mozilla53
Tracking Status
firefox53 --- fixed

People

(Reporter: arai, Assigned: jdj)

References

Details

Attachments

(1 file)

discussed with dinarte on IRC, and assigning.
Assignee: nobody → jdinartejesus
Status: NEW → ASSIGNED
Attachment #8824652 - Flags: review?(arai.unmht)
Comment on attachment 8824652 [details] [diff] [review]
Update autoconf@2.13 repository url since homebrew-version was deprecated

Review of attachment 8824652 [details] [diff] [review]:
-----------------------------------------------------------------

Thank you for your patch :)
looks good.
forwarding to gps, since I'm not module owner here.
Attachment #8824652 - Flags: review?(gps)
Attachment #8824652 - Flags: review?(arai.unmht)
Attachment #8824652 - Flags: feedback+
No problem, thanks for the support [:arai]
Duplicate of this bug: 1329463
Attachment #8824652 - Flags: review?(gps) → review+
Pushed by gszorc@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/196988b0ea0a
Update autoconf@2.13 repository url since homebrew-version was deprecated. r=arai, gps
https://hg.mozilla.org/mozilla-central/rev/196988b0ea0a
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla53
Duplicate of this bug: 1330312
Duplicate of this bug: 1330269
Duplicate of this bug: 1341888
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.