Context menu icon missing for 'Delete'

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
RESOLVED WORKSFORME
a year ago
a year ago

People

(Reporter: Óvári, Unassigned)

Tracking

50 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8825129 [details]
Delete.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161214035102

Steps to reproduce:

1. Right click on folders, say Outbox.
2. Context menu missing icons, such as ‘Delete’ on Windows and Ubuntu.
Interesting, it show the icon on Linux Mint as shown in attached file.

Thank you
(Reporter)

Updated

a year ago
See Also: → bug 1329723
This works for me on Kubuntu.
You need to set in the GTK pref to show icons for menus.
On Windows it's not usual to add icons for all menus.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.