Add telemetry probe to track which preferences are changed in about:preferences

RESOLVED INVALID

Status

()

P3
normal
RESOLVED INVALID
2 years ago
a year ago

People

(Reporter: beachjar, Assigned: beachjar)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_2) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.95 Safari/537.36
(Assignee)

Updated

2 years ago
Blocks: 1328561
Assignee: nobody → beachjar
Status: UNCONFIRMED → ASSIGNED
Component: Untriaged → Preferences
Ever confirmed: true

Updated

2 years ago
Blocks: 1330552
Since Bug 1330552 already blocked Bug 1328561, don't need to block Bug 1328561 anymore.
No longer blocks: 1328561
Sorry, for clear, I think I need to add the Bug 1328561 back.
Blocks: 1328561
Priority: -- → P3
Whiteboard: [photon-preference]
confirmed with PM, not valid anymore
Status: ASSIGNED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
Whiteboard: [photon-preference]
You need to log in before you can comment on or make changes to this bug.