"Open using" cannot remember which application to use

RESOLVED DUPLICATE of bug 86640

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 86640
17 years ago
14 years ago

People

(Reporter: gabriel, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Linux build 2002031913.

To reproduce:
click on a file which should be opened with an application (e.g. a pdf file)

When the dialog comes up, select 'open using...' and enter e.g. /usr/bin/xpdf

De-select 'always ask'

Expected results:
The next time such a file type is clicked on, the same application should be
used to open it.

Actual result:
User is prompted for a location to save the file to.



Also, there is no way to undo this without editing prefs.js, which makes this
doubly annoying.

Comment 1

17 years ago
Look at recipe 2 in bug 87218

*** This bug has been marked as a duplicate of 86640 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.