Gmail filter make new message as read by automatic filter but Thunderbird showing new message icon in Windows taskbar

RESOLVED DUPLICATE of bug 919407

Status

RESOLVED DUPLICATE of bug 919407
2 years ago
2 years ago

People

(Reporter: saulius.balbierius, Unassigned)

Tracking

45 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161208153507

Steps to reproduce:

Create filter for some type of new messages to make them "mark as read" automatically


Actual results:

When i get these filtered and marked as read(by gmail filter) messages Thunderbird understands it as new message and show icon of new message icon on Windows 7 taskbar in right corner.


Expected results:

Nothing. If gmail filter mark message as read automaticaly this message only must appear in Thunderbird Inbox folder without any notifications.
(Reporter)

Comment 1

2 years ago
i create filter on gmail page.
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64

Comment 2

2 years ago
Sounds like bug 919407, which itself is probably a duplicate of another bug report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 919407
You need to log in before you can comment on or make changes to this bug.