IT Discourse Request: Developer Tools (Tom Tromey :tromey)

RESOLVED FIXED

Status

Infrastructure & Operations
Community IT: Discourse
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: tromey, Unassigned)

Tracking

Details

(Reporter)

Description

a year ago
Name:
Tom Tromey :tromey

Mozillians.org Profile:
https://mozillians.org/en-US/u/tromey/

Community Name:
Developer Tools

Category Names:
General Discussion

Background Hex Code:
ff6347

Comments:
-
(Reporter)

Comment 1

a year ago
I forgot the description, sorry.
How about just: "Discussion of the Firefox Developer Tools."
(Reporter)

Updated

a year ago
Duplicate of this bug: 1324849

Comment 3

a year ago
Category created, email-in support coming shortly: https://discourse.mozilla-community.org/c/devtools

@tanner can you add devtools@mozilla-community.org to the aliases in gmail, please?
Flags: needinfo?(tanner.sumo.bugs)
Added!
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(tanner.sumo.bugs)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.