No global search in Firefox Dev Tools "Style Editor"

RESOLVED DUPLICATE of bug 889571

Status

DevTools
Style Editor
RESOLVED DUPLICATE of bug 889571
2 years ago
a month ago

People

(Reporter: Arthur Pemberton, Unassigned)

Tracking

50 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161208153507

Steps to reproduce:

In order to search the CSS stylesheets, one needs to know what file to look in currently. There is no "search all files" type functionality like is/was the default in Firebug


Actual results:

I tried to search for a CSS rule, an I was unable to find it until I chose 


Expected results:

All referenced CSS rules should be searched for a match.
(Reporter)

Updated

2 years ago
Component: Untriaged → Developer Tools: Style Editor
Thanks for the report, I agree the search is lacking in the style editor. 

But I think this is a duplicate of:
- Bug 973117
- Bug 889571

I am adding Bug 889571 to the list of firebug gaps, so hopefully this will bring more attention to the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 889571

Updated

a month ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.