If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

onystyle-imaging.com - white frame instead of list

RESOLVED INVALID

Status

Tech Evangelism Graveyard
English US
RESOLVED INVALID
16 years ago
3 years ago

People

(Reporter: kwbolte, Unassigned)

Tracking

Details

(Whiteboard: [eurocontest]DUPEME, URL)

(Reporter)

Description

16 years ago
[eurocontest]
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020310
BuildID:    2002031008

Page: http://www.sonystyle-imaging.com/is2/
If you click for example on "CeBIT 2002" you get only a white frame instead of a
list with dates, which works in Konqueror 2.2.2

Reproducible: Always
Steps to Reproduce:
1.Open http://www.sonystyle-imaging.com/is2/index.html
2.Click on "CeBIT 2002" or any other Picture-Link


Actual Results:  Only a white fram appears

Expected Results:  Show a list with links or pictures

Works in Netscape 4.78 and Konqueror 2.2.2
(Reporter)

Updated

16 years ago
Whiteboard: [eurocontest]

Comment 1

16 years ago
Works for me too.

Using : Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+) Gecko/20020322
Frame has scrolling=no.  jkeiser, this one's yours.
Assignee: attinasi → jkeiser
Status: UNCONFIRMED → NEW
Component: Layout → HTMLFrames
Ever confirmed: true
QA Contact: petersen → amar
Whiteboard: [eurocontest] → [eurocontest]DUPEME
b = navigator.userAgent.toUpperCase();
if (b.indexOf("MAC") >=0) cssFile = "imagestation_mac.css";
if (b.indexOf("WIN") >=0) cssFile = "imagestation_win.css";
document.write("<link rel='stylesheet' type='text/css' href='"+cssFile+"'>");

This is the point at which the script stops executing on Linux, since cssFile is
not defined.

Frederic, you say this "works for me" on Windows?  Do you mean that the page
works OK for you?  Or that you see the bug (I'd assume the former if not for
your use of "too").

Comment 4

16 years ago
I had this bug too, if you prefer to read this !

I hope I could download 23th march nightly build for win32 and tell you if I
have this bug again, or not.
(Reporter)

Comment 5

16 years ago
Same bug with Netscape 6.2.1 under Windows 98
[ Mozilla/5.0 (Windows; U; Win98; de-DE; rv:0.9.4) Gecko/20011128 Netscape6/6.2.1 ]
Over to DOM0 for triage...
OS: Linux → All
Hardware: PC → All

Comment 7

16 years ago
I don't think scrolling=no is to blame here ... the frame that you actually
click on, as well as the white frame, do not have scrolling=no.

In fact, I see us doing everything right so far.  At least up to the point where
we decide what page to go to, it works.  The frame in question is
http://www.sonystyle-imaging.com/is2/startauth.  The link is
CommunityNologin?CATEGORY_ID=300056.  We try to open
http://www.sonystyle-imaging.com/is2/CommunityNologin?CATEGORY_ID=300056.  Try
opening this verbatim, without frames or anything; it shows a blank page.

I don't believe startauth is a directory, either; if you try
http://www.sonystyle-imaging.com/is2/startauth/CommunityNologin?CATEGORY_ID=300056
you get a not found error from the server.

This needs to go to either Networking or Evangelism; I'm not yet sure which.  (I
suspect evangelism personally.)

Comment 8

15 years ago
 I think it should go to evangilism. Forwarding to evang.
Component: Layout: HTMLFrames → US General
Product: Browser → Tech Evangelism
Version: other → unspecified
and even reassigning....
Assignee: jkeiser → susiew
QA Contact: amar → zach

Updated

15 years ago
Summary: white frame instead of list → onystyle-imaging.com - white frame instead of list

Comment 10

15 years ago
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us
404
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.