`./mach bootstrap` cannot download `autoconf213.rb` from github.

RESOLVED DUPLICATE of bug 1329398

Status

()

Core
Build Config
RESOLVED DUPLICATE of bug 1329398
9 months ago
9 months ago

People

(Reporter: ralin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 months ago
Hi,

I got the following error message when I was running ./mach bootstrap today.

curl: (22) The requested URL returned error: 404 Not Found
Error: Failure while executing: /usr/bin/curl --remote-time --location --user-agent Homebrew/1.1.6\ (Macintosh;\ Intel\ macOS\ 10.12.2)\ curl/7.51.0 --progress-bar --fail https://raw.github.com/Homebrew/homebrew-versions/master/autoconf213.rb -o /Users/raylin/Library/Caches/Homebrew/Formula/autoconf213.rb
Error running mach:

    ['bootstrap']


It seems that the file was removed from `master` branch recently.
A fix landed in mozilla-central ~28 hours ago.
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1329398
You need to log in before you can comment on or make changes to this bug.