New Option for Mouse Wheel Behavior: scroll half page

VERIFIED WONTFIX

Status

--
enhancement
VERIFIED WONTFIX
17 years ago
14 years ago

People

(Reporter: mal0rd, Assigned: bryner)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I would like there to be an option in the Advanced->Mouse Wheel section that has
the mouse wheel "Scroll one half a page up or one half a page down".

Why do I want this?
Because moving an entire page sometimes will not get tables and pictures aligned
the way I want them.  It is too course.
Moving one line at a time is far too slow.
Moving more than 4 lines at a time will sometimes make messages in the Mail/News
section be skipped over because the "page" is only a couple lines long.
-> bryner
Assignee: ben → bryner

Comment 2

17 years ago
How about 

[O] Scroll by [_____] percent of the page.

50 would scroll half the page. 25 would scroll by a quarter. etc.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 3

17 years ago
Sorry.  No more mousewheel prefs.  And you haven't explained what the problem is
with the default scroll rate of 3 lines.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX

Comment 4

17 years ago
The problem with 3 lines at a time is that it is too slow when a page is 50 
lines long.
mass-verifying Wontfix bugs.

mail filter string for bugspam: Tursiopstruncatus
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.