Backout part of bug 1286041 from Aurora

RESOLVED DUPLICATE of bug 1325215

Status

()

Core
Web Audio
P1
normal
Rank:
15
RESOLVED DUPLICATE of bug 1325215
a year ago
a year ago

People

(Reporter: achronop, Assigned: achronop)

Tracking

52 Branch
All
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

a year ago
Part of the bug 1286041 creates the leak described in bug 1325215. This patch will backout the corresponding code from Aurora. More details in 1286041#c77.
(Assignee)

Updated

a year ago
Rank: 15
Priority: -- → P1
We'll want to revert the crashtest whitelisting in place for this leak at the same time.
(Assignee)

Updated

a year ago
Assignee: nobody → achronop
(Assignee)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1325215
You need to log in before you can comment on or make changes to this bug.